Login LockDown Now Compatible With WordPress 2.5.1

Sorry for the delay on updating, but Login LockDown 1.2 has now been released. I fixed the issue that was causing it to not function correctly with WP 2.5 and up.

Version 1.2 is not backwards compatible, so anyone needing the plugin for WordPress 2.3.3 or earlier will have to use version 1.1. I provided links to both versions on the download page, however, as I mentioned there, if you are not running WordPress 2.5.1 or higher then you are open to having your WordPress hacked. I strongly suggest that anyone who still has not upgraded to do so.

2 thoughts on “Login LockDown Now Compatible With WordPress 2.5.1

  1. Hi,

    I can’t find an explanation for the following options:
    1) What does “Lockout invalid usernames” do?; and
    2) What does “Mask login errors” do?

    Thanks!

  2. Hi! I’m writing this for the second time, because the captcha thing isn’t working on opera 10.51 and ff 3.6.3, only IE8. Minor thing.

    What I wanted to say was: I really like your plugin! Works like a charm, without any problems.
    I don’t know if it’s hard or anything, but it would be great to have this ‘brute force password preventing tool’ also working with the password protection on pages and posts.
    Maybe include it in a new version, of write a new plugin? I don’t know, I’m not a developer.
    Thanks a lot for adding security to wordpress. :)

    Waiting to hear from you!

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>